首页 / 实用资源 / 整合包 / 我的世界1.9.4安迪的简单懒人整合包下载

我的世界1.9.4安迪的简单懒人整合包下载


名称:  安迪的简单懒人整合包
作者:  andychen199
版本:  1.9.4

我的世界1.9.4安迪的简单懒人整合包是一个只包含了基础类mod的简易整合包,适合那些只想玩原版游戏,但是又想使用一些不损害游戏平衡mod的玩家。

包含mod

包含mod

  • [API]Forge 12.18.1.2052
  • [API]LiteLoader
  • [Mod依赖]LunatriusCore
  • [采掘信息显示]WailaHarvestability
  • [方块信息显示]Waila
  • [高清修复]OptiFine
  • [皮肤补丁]CustomSkinLoader
  • [物品管理器]JEI
  • [小地图]VoxelMap
  • [游戏信息显示]InGameInfoXML
  • [鼠标手势]MouseTweaks
  • [物品整理]InventoryTweaks
  • [聊天气泡]ChatBubbles
  • [启动器]HMCL

注意事项

注意事项

1.8.8以上整合包请使用Java8以确保可以正常运行游戏!

简单整合目前有一个bug:32位系统下tv.tweich:tweich-extermal-platfform:4.5需更新问题(该问题出现在1.9以下;个别版本不会出现此问题;此问题仅在32位系统出现)

  • 1.进入游戏前请先设置好java路径和ID。
  • 2.游戏目录的位置已移动到versions文件夹内,所谓的bin文件夹只现身于1.6的版本之前,1.6版本之后均在versions文件夹内。
  • 3.配置低的建议删掉GLSL光影mod(使用CMD删除小工具或直接进mods文件夹删除)。
  • 4.更换光影效果请打开设置-选项-shaders(就在视频显示按钮的旁边)。
  • 5.更换资源包时游戏有几率自动关闭,请自行重启游戏。
  • 6.所有版本默认采用原版材质,无光影,想要更改可在设置自行设置。
  • 7.此整合包已事先进行了一些设置上的优化。
  • 8.如果打开启动器出错,请检查你的电脑有没有安装.netframework4.0。
  • 9.此包可作为玩原版或CB服务器的客户端。
  • 10.此整合包会出现按键冲突,打开游戏后可到“设置-控制”设置。
  • 11.Java8无法启动Minecraft1.7.2以下版本。
  • 12.如果感觉动态光源使您卡顿,不妨试试按下“L”。
  • 13.1.7.2的简单整合如要在皮肤站更换皮肤并让其显示,请先删除Optifine高清修复。

相关图片

相关图片

2017-01-17_2228202017-01-17_2228362017-01-17_2228332017-01-17_2228282017-01-17_222824

如果你喜欢我的世界1.9.4安迪的简单懒人整合包请继续支持Minecraft中文分享站


 
  • 如果你想要下载更多minecraft整合包或者懒人包可以访问【我的世界整合包】专区

– 整合包下载 –

下载列表

整合包必备JAVA下载

其他版本下载

已有 0 条评论